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1. INTRODUCTION 

 

1.1 OVERVIEW 

 
- Call Recording System is the program that enables you to record the messages on the phone.  

- You connect the USB cable to Keyset(LDP-7024D(LD)) and desktop computer in this System. 

- This System also provides various features that enable you to save the recorded messages to file, 
to play the file and to use the file as an e-mail attachment. 

 

 
1.2 Features 

 
 Call Recording System provides main features as follows. 

- Enables you to record the messages on the phone. 

- Enables you to save the recorded messages to file and  to play the saved file. 
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- Enables you to send other people the file as an e-mail attachment. 

- Enables you to import address book from Outlook Express and Microsoft Excel 

- Enables you to export phone book and address book to Microsoft Excel. 

2. INSTALLATION ENVIRONMENT  

2.1 Hardware Specification 

-Digital Keyset(LDP-7024D(LD) : USB Module Support Keyset),  USB cable 

       Notes: Call Recording System only supports LDP-7024D model and LDP-7024D model 

2.2 System Requirements 

Operating System: Win 98,  Windows NT,  Window 2000 
                       Win Me, Window XP home, pro. 

Recommended Processor : Pentium III 800 MHz 

Recommended RAM: 128 MB 

Available hard disk space: 200 MB 

Video Adapter:  SVGA( Min. 256 colors/800x600) 

Minimum Processor:  Pentium MMX- 800MHz 

Minimum RAM : 64 MB 

Sound Card (Required) 
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3. PROGRAM SETUP 

3.1APPLICATION SETUP 

 

- You click Setup.exe after the movement to Directory with Application install program. 

 

             

 

 

- Call Recording System needs DAO Version 3.5. 

- If you click the Yes(Y) button, DAO files are installed. 
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- If you click the No(N) button, DAO files are not installed. 
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- Click the Next button after entering your name and company name. 

 

 

- If database is already existed, the message above is displayed. 

- If you use previous database, click the Yes (Y) button. 

- Or if you use new database, click the No (N) button. 

  

 

- After clicking the Change button, select folder where setup will install files. Then click the Next 
button. 
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- Click the Install button to begin the installation. 
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- The window for Installation Complete is displayed. 

- Click the Finish button to complete the installation. 

 

 

How to check the version 

- Run CRS and Click ‘About’ in menu. 

- You can see installed CRS version and USB firmware version  
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3.2 DAO SETUP 

 
- Don't cancel setup during installation process. 
- This program will install the module necessary for using the database. 
 
 

 
 
 

 
 



 
IPLDK Call Recording System                                         Issue 1.0A   

   - 13 -                 

 
 

 
 

 
 
 

 
 
- This is the window DAO successfully installed. 
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3.3 USB MODULE (LDP-7024D, LDP-7024LD) SETUP  

 

 

- When USB cable is connected to the computer, automatically the window above is displayed. 

- To install the driver, select the Install from a list or specific location [Advanced] button, and then click 
the Next button. 
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- Select the Search for the best driver in these locations button, and then select the Include the 
location in the search check box. 

- If you click the Browse button, the window below is displayed. 

- Select WinXpUSBDrv file under Microsoft Windows XP, and then click the Next button. 

 

 

- The appropriate USB Drivers. 

USB Driver Directory:  

Windows98      Win98USBDrv,  
WinMe             Windows ME,  
Win2kUSBDrv   Windows 2000,  
WinXpUSBDvr   Windows XP) 
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[USB Driver Find] 

 

- After USB Driver Setup is completed,  

- Select the Universal Serial bus controllers in the Device Manager Control panel. 

- You can find the LGLDP-7024D(LD) item in the window below. 
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 3.4 USB MODULE (LDP-7024D, LDP-7024LD) UPDATE 

 

 

- Select the Universal Serial bus controllers in the Device Manager control panel, and then find the 
LG LDP-7024D(LD) item. 

-After that, click Right Mouse Button, and then select the Properties item. 
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- Click the Update Driver button in the LG LDP-7024D(LD) USB Properties. 

- The remaining feature is the same as the one described in the 3.3 USB MODULE (LDP-7024D, 
LDP-7024LD) SETUP part. 
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4. MAIN FEATURE DESCRIPTION 

4.1 Main screen 

 

 

Menu and Toolbar : Entire features are available in the Menu Bar. Also, frequently used features are 
available in the Toolbar. There are Backup button, E-Mail button, Search button, List button and 
Option button on the Toolbar. 

Customer Information Display : Basic customer information such as name, phone number and record 
time is displayed.  

Wave control button  : Record, Stop, Play, Pause button. This is the button to record play, stop, and 
pause the sound. 

Play Bar : progress is displayed when the sound is recorded and played. 
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User List: There are two kinds of list. Users in backup files are displayed in one       list. In the other 
list, users currently registered are displayed. If you double click on the user item in the user list, the 
call history about the user is displayed on the right screen..  

Volume Adjustment: When recording and playing the sound, you can adjust microphone volume. 

Call and Address Information Display: Information such as Subject and memo for each call are 
displayed, updated and deleted. Click the Address tab, and then address information about each 
user is displayed, inserted, updated and deleted. 

Call list and Address book: All call information in the database is displayed. If a row in the call list tab 
is clicked, the detailed information is also displayed in the call information tab. f a row in the Address 
book tab is clicked, the detailed information is also displayed in the Address tab. 

Status Bar : The current status are showed in the status bar as follows. record status, play status and 
pause status. Capacity for hard disk is displayed in real time. 

Splitter Bar : If you move Splitter Bar, you can resize  the size of User List frame and Call List frame. 
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4.2 Voice Recording and Playing 

Record 

 

- If the Record button is clicked, name, telephone number and recording time is displayed. 

- If the telephone number and name is not found in the database or is not entered, the string 
"Unknown" is displayed. 

- The message "recording" is showed in the status bar, and the bars and waves are displayed 
according to the height of the sound. 
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Play 

 

- If you click the Play button, the customer information such as name, telephone number, and 
recording time is displayed in Customer Information frame, and you can hear the recorded sound 
through speaker. 

- The message "playing" is showed in the status bar and hotkeys can be used.  

-You can adjust microphone volume using Volume Adjustment Bar.  

- During playing, the Record button and the Play button is disabled. 

- If you exit the program, you must click the Stop button.  

(*Caution : If the Module for playing the sound in the sound card  simultaneously accessed in other 
program for playing the sound and Call Recording System, one of both is incorrectly executed. ) 

 

 

Save call information 

- After clicking the Record button, you enter the call information (Issue, Subject and Memo), and if 
you click the Stop button, the information is automatically saved. (See 4.2.4 Stop) 
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Stop 

 

- The Stop button is enabled when the sound is recorded and is played. You can stop the process as 
follows. 
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- Click the Stop button, select the Stop menu item on the Control Menu and use the hot key 
“CTRL+S” If you exit the program, you must click the Stop button. 

 

Pause 

 

- The Pause button is enabled when the sound is recorded and is played. You can pause the 
process as follows. 

- Select the Pause menu item on the Control Menu. 
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Resume 

 

- If you click the Pause button, the process is paused. 

- The Pause button is changed to the Resume button. 

- As for the recording, the message "recording (pause)" is showed in the status bar. As for the playing, 
the message "playing (pause)" is showed in the status bar. Resuming the process, click the Resume 
button, and then the Resume button is changed to the Pause button. 

- As for the recording, the message "recording" is showed in the status bar. As for the playing, the 
message "playing" is showed in the status bar. 
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Sound Volume Up 

 

 

- You can adjust microphone volume more loudly, using the Vertical Bar on the below part from the 
right part of screen. 

- Select the Volume menu item on the Control Menu and use the hot key “ALT+U” 
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Sound Volume Down 

 

 

- You can adjust microphone volume more lower, using the Vertical Bar on the below part from the 
right part of screen. 

- Select the Volume menu item on the Control Menu and use the hot key “ALT+D” 

Address Book Management  

- On this screen, we can manage the address book. We can add, update and delete to the address 
book. 
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- The screen for adding a address is as follows.   

 

 

.  
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4.3 OUTLOOK  

OUTLOOK Address Book Import 

 

- If you choose Import (Address Book(MS Outlook) ) from the File menu, The window above is 
opened. After importing the stored Outlook Address Book on your PC, 

- You can use the address book in the Call Recording System. 

 

Send E-Mail by MS Outlook 

 

- After clicking a row on the Call List on the below part from the right part of screen, select the E-Mail 
button on the Main Toolbar on the main screen. If do so, you can send E-Mail by MS Outlook. 

- E-Mail is automatically attached in the Outlook express. If you attach the file in other mail client, 
press “CTRL+V” 

* How to other mail client file attach 

Step1: Choose you spend to make in the menu 
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Step2: mail client display. 

 

Step3 : Choose a file include in the mail client to make. 
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Step4 : You stick a file selection and put , press “CTRL+V”  

 

 

 

 

 

MENU 

- Import Address Book from MS Outlook. 
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4.4 Import and Export from MS EXCEL  

 Save Call List  

- Select the list which you will export to MS Excel. (All List, Backup Users, Current Users) 

- You can export the call list of the specific user to MS Excel. 

 

 

 

- If you choose Export (Call List) from the File menu, the window above (Save as Window) is opened.  

 

- You can import and export the Call List in this System. 
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Save Address Book  

 

- If you choose Export (Address Book) from the File menu, the window above (Save as Window) is 
opened. You can save the Address Book information to MS Excel. 

 

Save Call List  

 

- If you click right mouse in a row on Call List Tab, a popup is displayed. After selecting the Export 
(MS Excel) in the popup Menu, 

- If you save the data as specific name, current data is saved to MS Excel file. 
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Import Address Book 

 

 

- If you create MS Excel file to create the excel file for Address Book, you must choose new (MS 
Excel) from the File menu, 

 

- The Excel file below is the excel file created newly. 

- The field name is printed on the first row. 

- The user inserts the data according to the first row. 
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- After inserting the total data, you choose Import (Address Book (MS Excel)) from the File menu, If 
the window for selecting the file stored previously is displayed, 

- Select the excel file made previously, and click the Ok button.  

- If do so, the address book is imported in the Call Recording Program.  
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MENU 

- Export Menu  

 

- MENU for Exporting the Address Book (See 4.4.4 Import Address Book (MS Excel)) 

 
 

4.5 PRINT 

CALL LIST  

- In Print Call List dialog, select the list which you will print, and click the OK button. 

- You can print the call list of the specific user. 
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- You can preview the call list data in the database on the screen, and print the data, zoom in and out 
them and view 2page on a screen. If you click the Print button, the data are printed after selecting the 
printer type 

- Call List printing distinguishes to an user base when a call list is printed.(A person per page. If Call 
list of one user is many, the contents will be printed with several pages.) 
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Address Book 

- You can preview the address book data in the database on the screen, and print the data, zoom in 
and out them and view 2page on a screen. If you click the Print button, the data are printed after 
selecting the printer type. 

 

Print from Call List frame 

 

- If you click right mouse in a row on Call List Tab, a popup is displayed. If you select the Print call List 
in the popup Menu Call list data is displayed in the window. 
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MENU 

  -Print Menu 

 
4.6 SEARCH 

Search Call List 

- If you choose Search (Call List) from the View menu, the window below is opened. 

- Search condition is as follows. 

1) Current DB or Backup DB 

2) From Start Date to End Date 

3) For Users 

4) For Fields 
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- The results for search condition are displayed in the window. 

- After selecting a row in the list, click right mouse in a row on the list and then a popup is displayed. If 
you select the Edit in the popup Menu, Call list data is updated. 

- As for Backup DB, this feature is restricted. The updated information is displayed on the Call Info 
frame in main screen. 

- If ‘Field’ is ‘All’ and you search without a keyword in TEXT Box, all data will be displayed in the list 
view. 

- If ‘Field’ is ‘All’ and you search with a keyword in TEXT Box, only the matching data(In First Name, 
Last Name, Phone Number, Subject, Memo) will be displayed in the list view. 

- In the screen for searching the call list, select ‘All’ value in the ‘Field’ field, input space value in the 
‘Text’ field and all data will be accessed in this list. 

- But, select specific value in the ‘Field’ field, input specific value in the ‘Text’ field and the search 
results are showed. 

- The ‘Field’ field consists of Last Name, First Name, Tel, Subject and Memo. 

 

 

- Updating call information and clicking the Update button, you can update the call information in the 
database and save it. 
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- You can update the data except Date and Length. When updating First Name and Last Name, if 
updated data is not found in the database, the data is inserted in the database. 

- Or the data is updated in the database. If you update First Name or Last Name, you must update 
Tel as different value. 

- As for Backup DB, you can’t update the data except Subject and Memo. 

 

 

 Search Address 

 

- If you choose search (Address Book) from the View menu, the window above is opened. 

- If you enter customer name in the edit control and click the Search button, only data for the 
customer is displayed. 

- If you don’t enter customer name in the edit control and click the Search button, all data for the 
customer is displayed. 

- After selecting a row in the list, click right mouse in a row on the list and then a popup is displayed. If 
you select the Edit in the popup Menu, address data is updated. 

- The results for search condition are displayed in the window. 
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- In the screen for searching the address, input specific value in the ‘User’ field and the search results 
are displayed. 

- The ‘User’ field consists of Last Name, First Name, Mobile, Job, Title, Email, Company and Memo 

 

 

- After selecting a row in the list, click right mouse in a row on the list and then a popup is displayed. If 
you select the Edit in the popup Menu, Address data is updated. 

- As for Backup DB, this feature is restricted. The updated information is displayed on the Address 
frame in main screen. 
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- After you update the address data, if you click the Update button, the data is updated in the 
database. Also Address Book data is updated. The updated information is displayed on the Address 
frame in main screen. 

 

MENU 

-  Tool Bar menu 

Click ‘Search Button’ in Toolbar menu, then ‘call list searching‘ is shown on the screen. 

 

The popup window for Call list and Address books is shown when you click the triangle button beside 
of Search button. Click Call List of the popup for Call List Searching operation, and click Address 
book of the popup for Address Book Searching operation. 

 

 

 - Search Menu 
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4.7 VIEW 

Simple Mode 

 

- If you choose Simple Mode from the View menu, after the window collapse, we can see the window 
in above part of left part. When the screen is very large, you can use the feature. 
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Disk Information 

 

- If you choose Disk Info from the View menu, the information for disk usage is displayed as follows. 
(Total Size, Used Size and Free Size.) 

- If user’s capacity is above 90 %, the alert message is showed. 

- And the available space capacity for hard disk is showed. 

- The disk size is displayed by GB when the disk size is greater than 1024 MB. 



 
IPLDK Call Recording System                                         Issue 1.0A   

   - 46 -                 

Support multi-language 

 

- You choose language (English or Local Language) from the Tools menu. Default is in English mode. 
If you choose Local Language, user interface is conversed in Korean mode. If we update the data of 
crslang.txt file, user interface is conversed in all country modes. 

MENU 

- LIST AND DISK INFO MENU 

 

- Support multi-language MODE. 
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4.8 BACKUP 

Auto Backup 

- The user can automatically do the backup every same period. 

- This feature enables you to manage disk space efficiently. 

 

- You can backup currently used database every same period. 

- Also you can select the period every week or monthly. 

- As for every week, you backup automatically specific day of the week and specific time. 

- As for monthly, you backup automatically specific day and specific time. 

 

Manual Backup 

- The Database file is made per User (Backup_Username.mdb) for currently used database. The 
Directory for backup is automatically created Backup folder under the folder where the System is 
installed. You can change the backup directory on Option (Path) from the Tools menu 
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MENU 

- Backup Menu  

 
4.9 OPTION 

Record Option 

 

 

- You choose Option from the Tools menu. User can define various features as follows. 
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Record Option, KEYMAP, PATH, LANGUAGE and Debug Mode. 

- Audio files are stored as two kind of compression type, Windows PCM and Microsoft ADPCM. 

- PCM type can store 450Kb per a minute and ADPCM can store 254Kb. 

- By default, Record Option is displayed, and you can change the options licking the list on the left. 

- Beep when the sound is recorded by selecting Beep Tone. 

- The Price Unit field (unit price) contains a unit price. The information for the price is necessary for 
the counselor such as lawyers. You input the unit price per second and can print the counseling fee for the 

telephone call. 

- Mode 1 and Mode 2 set the graphic wave in the Sound Fix Panel. 

- The Nation Code field contains the country code of the telephone number. You must set the value 
for the code initially. When recording the wave file, the code is kept. You can use the code when you 
search the data using the telephone number.. 

- The field is set by default value. Users can change the value. If you click the “Default Value” button, 
the value is set by default value. Volume Gain is controlled by each TX,RX, and the default value is 
set -1dB(TX) and 6dB(RX). If you click the “Default button, and value is set by -1dB(TX) and 6dB(RX).  
(The range of value is between -10 dB and + 20dB) 

 (* Note 1. TX: Transmission voice level 
       2. RX: Receive voice level ) 
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KEYMAP 

 

- Setting hotkeys for functions used frequently in the program, we can work by keyboard without 
mouse. Change hotkey setting in the New Key Input. 

- On initial installation, if you click the Default button, hotkeys is set by default. 

- If you can’t use the hotkey, click the Remove button. 

 

PATH 

 

- You can set the Directory Path for Wave file and Backup file 
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5. UTILIZATION  

5.1 Call List  

 

 

- There are two kinds of list, Backup List and All List. Users in Backup List are stored in the backup 
database. Users in All List consist of current user 

- If you click on the user item in the user list, the call history about the user list is displayed in the call 
list on the right screen.  

- All List is shown all user to be using currently in the database 

- Select the Address book tab, and the address information is showed on the right screen. 
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5.2 Call List and Address book 

 

 

- There is Call list and Address book. After selecting a row in the list, click right mouse in a row on the 
list and then a popup is displayed. If you select the Edit in the popup Menu, address data is updated. 

 

 

- If I select the Play in the popup menu, recorded wave file is played. 

- If I select the E-Mail in the popup menu, you can send E-Mail. 

- If you click the Print button, the current data are printed after selecting the printer type. 
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- If you choose Export (MS Excel) from the Popup menu, the window above (Save As Window) is 
opened. 

- You can save the Address Book information to MS Excel. 

- If you choose Delete from the Popup menu, selected row is deleted. 

- If you choose Update from the Popup menu, edit window is displayed. 

- When updating First Name and Last Name, if updated data is not found in the database, the data is 
inserted in the database. 

- Or the data is updated in the database. If you update First Name or Last Name, you must update 
Tel as different value. 

- As for Backup DB, you can’t update the data except Subject and Memo 

- Updating call information and clicking the Update button, 

- You can update the call information in the database and save it. 

- In the Address book tab, when you send E-Mail to the selected user, the mail message is applied to 
the selected user. 

 

 (*Note: If updated user exists in the database, the data is updated in the database.) 
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5.3 Insert, Update and Delete for new customer 

 

 

- If you create new customer, click the Add button and enter details for the customer. 

- After selecting a row in the list, click right mouse in a row on the list and then a popup is displayed. If 
you select the Edit in the popup Menu, address data is updated. If you select the Delete in the popup 
Menu, address data is deleted. 

 

6. LINK TO EZ PHONE/EZ ATD 
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- The information for user and phone number from EZ PHONE/EZ ATD is sent to Call Recording 
Program. This data is inserted in the database in this System. 

 

 

 

- The data from the selected row is sent from EZ PHONE/EZ ATD. If the data “White Rodney” is not 
stored in current database, insert the data and display it on the Call list frame. 

 

 

7. USB ERROR TYPE FOR CALL RECORDING SYSTE PROGRAM 

7.1 USB MODULE (LDP-7024D, LDP-7024LD) is unreconized 

- Check the information as follows. 

Operating System 

Recommended Processor 

Main board chipset 

Security Tool 
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More System Program 

Hard ware Lock Key(Parallel, USB Lock Key) Installed Program 

 

 

7.2 USB MODULE (LDP-7024D, LDP-7024LD) is unreconized in the 
SYSTEM 

Check if USB cable is connected. 

Select the Universal Serial bus controllers in the Device Manager control panel, and then 

Check if USB module (LDP-7024D, LDP-7024LD) driver is correctly installed. 

After removing the USB cable, reconnect the cable to the computer. 

Check if USB module (LDP-7024D, LDP-7024LD) driver is correctly installed in the Device Manager 
control panel. (See 3.3 USB Setup ) 

After removing the USB cable, reboot the computer. After completing the booting, connect the USB 
cable to the computer. Check if USB module (LDP-7024D, LDP-7024LD) driver is correctly installed 
in the Device Manager control panel. 

After removing USB Module (LDP-7024D, LDP-7024LD) driver, reinstall the driver. 

 

7.3 Delete USB MODULE (LDP-7024D, LDP-7024LD) driver 

How to delete the driver under Windows 2000, XP 

Select the Universal Serial bus controllers in the Device Manager control panel, and then 

Select USB module (LDP-7024D, LDP-7024LD) driver. After that, delete the driver by clicking the 
Delete button in Toolbar. 

By using Explorer, search lnf folder under the folder where windows is installed. 

If you can’t find the folder, select “List System Folder” in Advanced Settings. 

Search the INF file concerned about USB module (LDP-7024D, LDP-7024LD) among OEM*.inf file 
on the lnf folder, and then delete it.  
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By using Explorer, search System32\drivers folder under the folder where windows is installed and 
then delete USB module (LDP-7024D, LDP-7024LD) driver. 

 

How to delete the driver under Windows 98, ME 

Select the Universal Serial bus controllers in the Device Manager control panel, and then 

Select USB module (LDP-7024D, LDP-7024LD) driver. After that, delete the driver by clicking the 
Delete button in Toolbar. 

By using Explorer, search Inf\Option folder under the folder where windows is installed. 

If you can’t find the folder, select “List System Folder” in Advanced Settings. 

Search the INF file concerned about USB module (LDP-7024D, LDP-7024LD) on the Inf\Option 
folder, and then delete it.  

By using Explorer, search System32\drivers folder under the folder where windows is installed and 
then delete USB module (LDP-7024D, LDP-7024LD) driver 
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8. ERROR MESSAGE       

8.1 When you incorrectly set the wave file Directory  

 

 

 

 

- Solution: You click the path on the Path from the Options menu. And set correct path. 

When you select correct path in the window below, you solve the problem. 
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8.2 When you incorrectly set the wave file and backup Directory  

- Solution: You click the path on the Path from the Options menu. And set correct wave path and 
backup path. 

 

 

.  
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8.3 Hard disk space is insufficient 

 

 

- Solution: Some available space is necessary for record and backup. 

If the capacity for hard disk is above 95 %, the alert message is showed. 

8.4 USB line is disconnected 

 

- Solution: You must check that the computer is correctly connected to the cable. 

 

8.5 Database file is not exist  

 

- Solution: We must find the database file in the folder where running program is installed. 
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8.6 MESSAGE GUIDE 

No Message Description 

1 "Database file does not exist!" 

We can’t find the database file in the folder 
where running program is installed. Or user 
open database file directly, and start the 
program. 

2 
"Subject or Memo Field is Empty. 
check the field" 

When you send E-Mail, if the value for the 
fields is empty, this message is displayed. 

If you enter Subject or Memo, it operates 
normally. 

3 "Select one of the list!" 
When you don’t select the row in the call list 
and address list and you delete, update and 
play, this message is displayed. 

4 
"Are you sure you want to delete the 
selected item?" 

After you select the row in the call list and 
address list, you try to delete the selected 
item. 

5 "Wave file error" 

When we can’t find recorded wave file in the 
directory where the program set, and If the 
Module for playing the sound in the sound 
card is simultaneously accessed in other 
program for playing the sound and Call 
Recording System 

6 
"Hard disk space is insufficient. Please 
check your Hard Disk Space." 

If the capacity for hard disk is above 95 %, the 
alert message is showed. 

7 "Email address is not correct" 
When not entering E-Mail address in the 
address list, the message is showed. 

8 "Memo field is empty!" 
When you send E-Mail, if the value for Memo 
field is empty, this message is displayed. 



 
IPLDK Call Recording System                                         Issue 1.0A   

   - 62 -                 

9 
"LDP-7024D(LD) USB Driver is not 
found!" 

The record mode set to USB, but USB cable is 
disconnected. 

10 “The recorded file does not exist." 
When the file is recorded under 1 sec or User 
deletes the recorded file. 

11 
"The data is not found in result 
condition!" 

When you search the data in unconditional 
state, or can’t find the result for the condition. 

12 "Language File does not exist!" 
Call Recoding System supports multi-
language. Also the System must have 
crslang.txt file in the specific directory. 

13 
"Wave File or Sound card is not 
found!"  

When sound card is not attached in the 
computer. and If the Module for playing the 
sound in the sound card is simultaneously 
accessed in other program for playing the 
sound and Call Recording System 

14 
"When you are not talking over the 
telephone, Don't record" 

The record mode set to USB. 

When the line is not busy, you try to record the 
sound. 

15 
"Recording is doing, Click the stop 
button" 

If you exit the program, you must click the 
Stop button. 

16 "Backup Directory does not found" 
If you incorrectly set the backup Directory on 
Directory from the Options menu. Or setting 
Directory is deleted. 

 

 

 

 


